Granicus Issue Notification: Minutes Maker and SpeakUp intermittently unavailable
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted May 01, 2024 - 10:19 MDT
Update
A fix has been applied for Minutes Maker and we are monitoring the results.

Our technical teams are currently investigating an issue impacting the availability of SpeakUp. We will post additional updates as soon as they are available.
Posted Apr 30, 2024 - 13:30 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Minutes Maker and SpeakUp are intermittently unavailable
Product: Minutes Maker, SpeakUp
Granicus teams were alerted to an issue impacting the availability of the Minutes Maker and SpeakUp programs. Our technical teams are currently investigating this as their highest priority. We will post additional updates as soon as they are available.
Posted Apr 30, 2024 - 11:52 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager) and govAccess - Website and Content (SpeakUp).